Helix: Full Outage - Instability (P1)
Incident Report for MedicalDirector Product Status
Resolved
After monitoring the fix, we can confirm that it has been successful - all functions are now fully restored.

We apologise for any inconvenience caused and thank you for your patience.

The issue was related to Helix instability and overall slowness.
Posted Jan 21, 2022 - 12:30 AEDT
Monitoring
Following our investigations, Helix has returned to normal operations. We will closely monitor and resolve the Incident once we're confident the issue is fully resolved.

The issue was related to Helix being unstable and overall slowness.
Posted Jan 21, 2022 - 09:35 AEDT
Identified
We are currently experiencing a full-service outage with Helix, the issue is causing Helix to slow down and potentially become unresponsive.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Jan 21, 2022 - 08:58 AEDT
This incident affected: Cloud Products (Helix).