3rd Party Service Degradation - Electronic Prescribing (P2)
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 10:02 AEDT
Monitoring
Following reports of an incident with ePrescribing, we have been implementing remediation steps to the ePrescribing capabilities of Helix and MDClinical.
ePrescriptions are expected to work as usual for both Helix and MD Clinical. We are monitoring the results.
Posted Dec 06, 2022 - 15:30 AEDT
This incident affected: Cloud Products (Helix), On Premise Products (MD Clinical), and Third Party Services (eRx).