MDHub outage
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 14:51 AEST
Monitoring
Hub has returned to normal and we're continuing to monitor.
Posted Jun 15, 2021 - 14:29 AEST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 14:11 AEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 12:45 AEST
This incident affected: Cloud Products (Hub).