Medicines API effective outage
Incident Report for MedicalDirector Product Status
Resolved
MedicalDirector received confirmation from end users that functionality was restored.
Posted Sep 23, 2021 - 15:10 AEST
Monitoring
Testing confirmed that the API was now operating correctly.
Posted Sep 23, 2021 - 15:05 AEST
Identified
MedicalDirector confirmed that the upgrade to the underlying API code framework caused the loss of functionality and reverted the upgrade.
Posted Sep 23, 2021 - 15:00 AEST
Update
MedicalDirector was notified of a loss of functionality for one of the key API endpoints for interactions checking
Posted Sep 23, 2021 - 14:30 AEST
Investigating
Underlying API code framework was upgraded
Posted Sep 23, 2021 - 00:00 AEST
This incident affected: Clinical Content Products (Medicines API).