Helix: Full Outage (P1) - Identified
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.

At 14:00 UTC on 31 August 2023, Microsoft reported that all services are restored and functional on their end.

Our monitoring systems indicate that Helix is fully functional and working as expected in last 24 hours.

For further details regarding Microsoft outage can be found in their status history page at: https://status.azure.com/en-us/status/history/
Posted Sep 01, 2023 - 12:29 AEST
Update
At 23:45 UTC on 30 August 2023, Microsoft reported that majority of the services were back online and healthy, and investigation is still going on with the remaining services.

Currently Helix is working as expected, however some users may be experiencing intermittent issues such as being unable to login or slowness due to the ongoing Microsoft issues.

We'll provide more updates when Microsoft provides more information.
Posted Aug 31, 2023 - 11:41 AEST
Monitoring
As of the latest update from Microsoft, the majority of their services have been successfully restored and are functioning in a healthy state. While the recovery efforts are ongoing for the remaining services, we want to assure you that our team is diligently monitoring the situation.
Posted Aug 31, 2023 - 09:34 AEST
Update
At 22:28 UTC on 30 August 2023, Microsoft reported that majority of the services were back online and healthy, and investigation is still going on with the remaining services.

Helix has started to show recovery signals, however some users may be experiencing issues such as being unable to login or slowness due to the Microsoft issues.

We'll provide more updates when Microsoft provides more information.
Posted Aug 31, 2023 - 08:45 AEST
Identified
Microsoft Azure reported an outage in Australia region, started at 10:46 UTC on 30 Aug 2023, affecting MedicalDirector Helix.

Our operations team are working with Microsoft to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.
Posted Aug 30, 2023 - 21:31 AEST
Investigating
We are currently experiencing a full-service outage with Helix.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

The issue is related to Helix

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Aug 30, 2023 - 21:05 AEST
This incident affected: Cloud Products (Helix).