NCSR: Scheduled Maintenance
Completed
The scheduled maintenance has been completed.
Posted Nov 13, 2021 - 15:00 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2021 - 22:02 AEDT
Scheduled
NCSR will be unavailable due to scheduled maintenance for approximately 17 hours from Friday 12 November 21:00 AEST

During this time, you will experience the following outage impacts.

• Health, AIHW and States and Territories will not be able to access the Reporting Portal for pre-configured reports or indicator data during the outage.
• Bowel Program PFUF Officers will not be able to access the PFUF Portal during the outage.
• Healthcare Provider Portal will not be accessible during the outage.
• Participant Portal will not be accessible during the outage.
• Integrated clinical software users will not be able to access the NCSR functionality within their desktop software.
• Laboratories will still be able to submit results and request screening histories during the outage. Confirmation acknowledgement messages will still be sent to laboratories, however application acknowledgements and histories will not be provided until the service has reconnected.
Posted Nov 11, 2021 - 16:01 AEDT
This scheduled maintenance affected: Third Party Services (NCSR).