Helix (Microsoft Azure): Full Outage (P1)
Incident Report for MedicalDirector Product Status
Resolved
Microsoft Azure confirmed this incident is now resolved.
Posted Jul 26, 2022 - 19:35 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2022 - 18:31 AEST
Monitoring
Starting at 06:11 UTC on 26 Jul 2022, Microsoft Azure reported an outage in Australia region affecting MedicalDirector Helix. Some Helix users may be experiencing issues such as being unable to login or slowness due to the Microsoft Azure outage.

Microsoft has started to show recovery signals and users should also be seeing signs of recovery at this moment. Once Microsoft has verified the fix, we'll resolve the incident.
Posted Jul 26, 2022 - 18:30 AEST
This incident affected: Cloud Products (Helix).