Paperless ePrescribing for MD Clinical: Scheduled Maintenance

Incident Report for MedicalDirector Product Status

Resolved

Maintenance complete
Posted Feb 21, 2025 - 22:10 AEDT

Monitoring

Scheduled maintenance has been completed successfully and paperless prescribing via SMS is available again. Monitoring of performance will continue for Saturday and Sunday
Posted Feb 21, 2025 - 22:03 AEDT

Investigating

MD Clinical eRx paperless prescribing will be unavailable due to scheduled maintenance from 9pm AEDT Friday 21 February 2025 to 6am Saturday 22 February 2025.

During this time, ePrescribing via SMS will be unavailable and will revert to printed prescribing.
Posted Feb 21, 2025 - 21:11 AEDT
This incident affected: Cloud Products (MD Exchange (ePrescribing, MDClinical Secure Messaging)).