Multiple SMS messages being sent to patients per paperless eRx script

Incident Report for MedicalDirector Product Status

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 17:16 AEDT

Monitoring

This seems to be a false alert and no duplicate SMSs are being sent. It appears that this may only have been a logging display issue in our telemetry.
We have restarted the relevant service to rectify and are monitoring closely. We have not been receiving reports of duplicates from customers, which seems to confirm this is only a logging issue.
Posted Mar 04, 2025 - 12:37 AEDT

Investigating

We are currently investigating this issue.
Posted Mar 04, 2025 - 10:16 AEDT
This incident affected: Third Party Services (eRx).