3rd Party Service Degradation - Electronic Prescribing (P2)
Incident Report for MedicalDirector Product Status
Resolved
We are no longer seeing degraded performance for Electronic Prescriptions.
Posted Aug 11, 2023 - 10:42 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 17:14 AEST
Identified
We are currently experiencing a partial outage with Electronic Prescribing.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

The issue is related to ePrescribing.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Aug 10, 2023 - 16:17 AEST
This incident affected: Third Party Services (eRx) and Cloud Products (MD Exchange (ePrescribing, MDClinical Secure Messaging)).