Helix: Full Outage (P1) - Identified
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 10:39 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 08:35 AEDT
Identified
We are currently experiencing a full-service outage with Helix.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

The issue is related to login.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Oct 05, 2023 - 07:21 AEDT
This incident affected: Cloud Products (Helix).