Helix Incident - Issues with Login, Appointments
Incident Report for MedicalDirector Product Status
Resolved
After monitoring the Helix fix, we can confirm that it has been successful. All functions are now fully restored. We apologise for the inconvenience caused and thank you for your patience.
Posted May 04, 2021 - 16:44 AEST
Monitoring
We have implemented a solution to Helix and are closely monitoring all functions. You will be advised of any further developments.
Posted May 04, 2021 - 14:06 AEST
Investigating
Our engineers are continuing with their investigation to resolve this incident ASAP. We will send an update as more information becomes available. We apologise for any inconvenience this limitation to Helix features has caused.
Posted May 04, 2021 - 11:52 AEST
Identified
We are currently experiencing an incident with Helix. Issues around login & appointments.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

We will send an update in the next hour or as soon as more information becomes available. We apologise for any inconvenience.
Posted May 04, 2021 - 10:37 AEST
This incident affected: Cloud Products (Helix).