Issue with our upstream provider eRx
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 16:48 AEDT
Monitoring
eRx have advised that the issue is resolved and that all messages that were delayed have been correctly sent to patients.
Posted Nov 02, 2023 - 15:05 AEDT
Investigating
eRx have confirmed that they have an incident in progress that is preventing patients from receiving SMS for ePrescriptions.

We will provide more information once eRx provides an update.
Posted Nov 02, 2023 - 12:11 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2023 - 11:44 AEDT
Monitoring
We are monitoring a potential issue with the Electronic Prescribing feature related to the eRx prescription exchange.

We will send an update shortly as soon as more information becomes available and we apologize for any inconvenience.
Posted Nov 02, 2023 - 10:36 AEDT
This incident affected: Third Party Services (eRx).