My Health Record service degradation
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 10:28 AEST
Identified
IMPORTANT NOTICE ABOUT MY HEALTH RECORD:
If you are experiencing a 'PCEHR error 0005 - Backend Systems Temporarily Unavailable', please note that the Australian Digital Health Agency (ADHA) has confirmed that they are experiencing a degradation of services and the cause is under investigation. For more information please phone the ADHA My Health Record Hotline on 1800 723 471.

This issue has impacted MD Clinical, Pracsoft, BlueChip and Helix.
Posted Sep 13, 2021 - 15:50 AEST
This incident affected: Third Party Services (My Health Record).