3rd Party Service Unavailable - Medicare Australia
Incident Report for MedicalDirector Product Status
Resolved
Medicare Australia have confirmed that the issue is mitigated and services are now available.
Posted Jun 09, 2021 - 19:08 AEST
Monitoring
Although we have not received official confirmation from Medicare Australia that the issue has been resolved, we observed Medicare Australia operations such as OPV and OVV checks are returning to normal in the past 30 minutes. We will continue to monitor the service status.
Posted Jun 09, 2021 - 16:46 AEST
Update
Medicare Australia wishes to advise that Medicare Online and ECLIPSE services are currently experiencing issues in the PRODUCTION environment.
Posted Jun 09, 2021 - 15:54 AEST
Update
Medicare Australia is still mitigating the issue. MD Clinical, Pracsoft and Bluechip products are similarly affected by this.
Posted Jun 09, 2021 - 15:19 AEST
Identified
Medicare Australia confirmed the issue and is mitigating now.
Posted Jun 09, 2021 - 15:09 AEST
Investigating
All Medicare Australia services are currently down impacting Helix services. We are currently attempting to resolve the issue.
Posted Jun 09, 2021 - 14:41 AEST
This incident affected: Cloud Products (Helix), On Premise Products (MD Clinical, Pracsoft, Bluechip), and Third Party Services (Medicare).