OnPrem/Helix: Full Outage (P1)
Incident Report for MedicalDirector Product Status
Resolved
We can confirm that ePrescribing functionality is now fully restored.

Again, we apologise for any inconvenience caused and thank you for your patience.
Posted Nov 16, 2021 - 16:03 AEDT
Update
We are continuing to monitor the situation and liaising with the Third Party Service (eRx) to fix the issue - in the meantime you may still be experiencing issues with ePrescribing functionality.

We apologise for any inconvenience caused and thank you for your patience.
Posted Nov 15, 2021 - 17:09 AEDT
Monitoring
We believe the issue is now fixed with eRX, we will continue to monitor and resolve the incident once fully confirmed.
Posted Nov 15, 2021 - 16:22 AEDT
Identified
We are currently experiencing a full-service outage with ePrescribing not working correctly for Helix and our OnPrem products. This is due to an issue with a Third Party Service: eRx.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Nov 15, 2021 - 16:19 AEDT
This incident affected: Cloud Products (Helix), On Premise Products (MD Clinical), and Third Party Services (eRx).