EPrescribing : Partial Outage (P2)
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 17:05 AEDT
Monitoring
We have experienced a partial outage with ePrescribing.

The issue has been identified and our engineering and operations teams applied mitigation steps.

We're currently monitoring the situation.
Posted Feb 05, 2024 - 14:20 AEDT
This incident affected: Cloud Products (Helix, MD Exchange (ePrescribing, MDClinical Secure Messaging)) and On Premise Products (MD Clinical).