3rd Party Service Degradation - Electronic Prescribing (P2)
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 20:56 AEDT
Monitoring
Mitigation and remediation steps were implemented by eRx. ePrescriptions are expected to work as usual for both Helix and MD Clinical.

We are monitoring the results.
Posted Oct 23, 2023 - 18:24 AEDT
Identified
We are currently experiencing issues with the Electronic Prescribing feature related to the eRx prescription exchange.

Both teams are working to resolve the issue. Every effort is being made to minimize the duration and impact.

We will send an update shortly as soon as more information becomes available and we apologize for any inconvenience.
Posted Oct 23, 2023 - 17:47 AEDT
This incident affected: Cloud Products (Helix), On Premise Products (MD Clinical), and Third Party Services (eRx).