3rd Party Service Degradation - Electronic Prescribing (P2)
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 23:44 AEDT
Monitoring
Mitigation and remediation steps were implemented by eRx. ePrescriptions are expected to work as usual for both Helix and MD Clinical.

We are monitoring the results.
Posted Dec 14, 2023 - 13:45 AEDT
Identified
Our partner eRx have confirmed that they have an incident in progress that causes delays in delivery of ePrescribing tokens.

ERx Status Page Link: https://www.erx.com.au/service-performance-status/

We will send an update shortly as soon as more information becomes available and we apologize for any inconvenience.
Posted Dec 14, 2023 - 11:31 AEDT
This incident affected: Third Party Services (eRx).