Service Degradation - Electronic Prescribing
Incident Report for MedicalDirector Product Status
Resolved
We are no longer seeing degraded performance for Electronic Prescriptions. This incident has been resolved.
Posted Aug 23, 2023 - 10:39 AEST
Monitoring
Mitigation and remediation steps were implemented by our engineering and operations teams. ePrescriptions are expected to work as usual for both Helix and MD Clinical. We are monitoring the results.
Posted Aug 17, 2023 - 11:19 AEST
Investigating
We are currently experiencing a partial outage with Electronic Prescribing. Customers might experience intermittent timeouts when sending Electronic Prescribing

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Aug 12, 2023 - 13:42 AEST
This incident affected: Third Party Services (eRx) and Cloud Products (MD Exchange (ePrescribing, MDClinical Secure Messaging)).