eRx: degraded performance - Identified
Incident Report for MedicalDirector Product Status
Resolved
Performance is back to expected levels -- our team will continue to monitor
Posted Feb 29, 2024 - 09:42 AEDT
Monitoring
Performance is back to expected levels -- our team will continue to monitor
Posted Feb 27, 2024 - 10:02 AEDT
Identified
We are currently experiencing delayed responses to eRx messages.

The issue has been identified and our engineering and operations teams are investigating. Every effort is being made to minimise the impact to you, your staff and your patients.

The issue is related to ePrescribing via eRx

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Feb 26, 2024 - 13:29 AEDT
This incident affected: Third Party Services (eRx).