Helix: Partial Outage with MFA SMS (P2)
Incident Report for MedicalDirector Product Status
Resolved
This incident is now resolved. The 3rd party responsible for sending SMS messages have restored their services. We can see it is now working correctly and have re-enabled multi factor authentication accordingly.

We apologise for any inconvenience caused and thank you for your patience.
Posted Jul 16, 2024 - 11:15 AEST
Monitoring
We are currently experiencing a partial outage with Helix. It is related to not being able to login via SMS multi factor authentication. We have identified that the SMS multi factor authentication issue is related to the 3rd party SMS provider.

In the meantime, we have turned this functionality off to ensure that users can login without any issues.

If you are still presented with a MFA screen when logging in, please clear your cache or use a private browser and you will be able to proceed without providing SMS authentication.

As soon as the 3rd party has resolved the issue on their side, we will re-enable SMS multi factor authentication.
Posted Jul 16, 2024 - 08:53 AEST
This incident affected: Cloud Products (Helix, Helix Multi-factor Authentication).