HealthLink Full Outage (P1) - Identified

Incident Report for MedicalDirector Product Status

Resolved

This incident has been resolved
Posted Jul 30, 2025 - 12:12 AEST

Monitoring

A fix has been applied and we are monitoring the results
Posted Jul 29, 2025 - 08:57 AEST

Identified

We are currently experiencing a full-service outage with HealthLink Referrals
The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

The issue is related to HealhtLink Referrals

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Jul 28, 2025 - 16:59 AEST
This incident affected: Third Party Services (Healthlink).