Outgoing SMS Issues (P2) - Identified
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 16:05 AEDT
Monitoring
Mitigation and remediation steps were implemented by our third-party SMS provider. SMS messages are expected to work as usual.

We are monitoring the results.
Posted Jan 22, 2024 - 14:20 AEDT
Identified
We are currently encountering a partial disruption in our SMS services due to an issue with our third-party provider. This affects the delivery of outgoing SMS messages, including 2-factor authentication code messages from Helix, MD Clinical, and Smart products, which may not reach users.

Our engineering and operations teams have identified the issue and are actively collaborating with the third-party provider to resolve it at the earliest. We are making every effort to minimize any inconvenience to you, your staff, and your patients.

We will provide an update shortly as more information becomes available. We apologize for any inconvenience this may cause.
Posted Jan 22, 2024 - 12:16 AEDT
This incident affected: Cloud Products (Helix, Helix Multi-factor Authentication, Helix Recalls, Smart) and On Premise Products (MD Clinical).