Helix: Partial Outage (P2) - Identified
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 11:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 10:46 AEDT
Identified
We are currently experiencing a partial outage with Helix.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Mar 06, 2023 - 10:03 AEDT
This incident affected: Cloud Products (Helix).