After monitoring the fix, we can confirm that it has been successful - all functions are now fully restored.
We apologise for the inconvenience caused and thank you for your patience.
The issue was related to ePrescribing via SMS being unavailable
Posted Feb 27, 2025 - 10:28 AEDT
Monitoring
Mitigation and remediation steps have been implemented by the engineering team. ePrescriptions are expected to work as usual for Clinical, however you may experience some delays.
The issue is related to ePrescribing via eRx. We will provide an update as more information becomes available and we apologise for any inconvenience.
Posted Feb 25, 2025 - 12:10 AEDT
Identified
We are currently experiencing a partial outage with MedicalDirector Clinical paperless prescribing.
The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.
The issue is related to ePrescribing via SMS being unavailable
We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Feb 24, 2025 - 12:10 AEDT
This incident affected: Third Party Services (eRx).