Helix: Full Outage (P1) - Investigating
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 09:38 AEST
Identified
We are currently experiencing a full-service outage with Helix.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

All Helix function are impacted.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Sep 28, 2023 - 09:00 AEST
This incident affected: Cloud Products (Helix, Helix Multi-factor Authentication, Helix Recalls).