Helix: Auth0 Outage - Identified
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:57 AEST
Monitoring
A fix has been implemented by Auth0 and Helix login workflows are expected to work as usual.

We are monitoring the situation.
Posted Jun 21, 2022 - 17:28 AEST
Identified
We are currently experiencing a partial-service outage with Helix,

Starting at 06:45 UTC on 21 Jun 2022, Auth0 reported an outage affecting MedicalDirector Helix login workflows.

The issue has been identified and our engineering and operations teams are working hard to resolve it as soon as possible. Every effort is being made to minimise the impact to you, your staff and your patients.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Jun 21, 2022 - 16:59 AEST
This incident affected: Cloud Products (Helix, Helix Multi-factor Authentication).