Medicare AIR Service Degradation of service - Identified
Incident Report for MedicalDirector Product Status
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 10:17 AEDT
Monitoring
AIR services are working more reliably. We will continue to monitor for further issues.
Posted Dec 18, 2023 - 20:06 AEDT
Identified
Services Australia have confirmed that the Australian Immunisation Register is experiencing a degradation of service that is causing Error 500 - Internal Server Error for some interactions with the AIR.

We will send an update shortly as soon as more information becomes available and we apologise for any inconvenience.
Posted Dec 18, 2023 - 13:28 AEDT
This incident affected: Third Party Services (Medicare).